Si vous êtes dans une version inférieur à 1.13.x, les coffres se transforme en EnderChest, mais cela n'est pas gênant, c'est seulement la texture qui change mais cela reste bien des coffres et non des EC.
Si vous rencontrez des bugs de textures avec nos items customs, assurez vous d'utilisez la bonne version du RessourcePack selon la version de votre jeu. Vous pouvez télécharger les Packs sur notre site dans la section "Jouer".
En rejoignant le serveur, au moment d'entrer votre code de connexion, vous pouvez rencontrer une erreur qui dit "Code incorrect". Si c'est le cas, contactez le support sur notre site ou notre Discord, le problème sera corrigé très rapidement.
Le launcher est un client 1.12.2 alors que notre serveur est en 1.13.2 au minimum, pourquoi ? Tout simplement parce que la version de Forge en 1.13.x est trop instable à l'heure actuelle, vous pouvez donc quand même utilisez notre Launcher mais vous pouvez rencontrez de petits bugs sur notre serveur de compatibilité. Mais ce n'est pas gênant. Notre Launcher sera mis à jour en 1.13.x quand cette version sera plus stable. Vous pouvez cependant utiliser d'autre launcher en 1.13.x ou alors vous connecter en premium.
Vous pouvez rejoindre le serveur via notre adresse IP ou via notre launcher téléchargeable sur notre site dans la section "Jouer". Attention, notre launcher est sous version 1.12.2 ce qui signifie que vous serez sous une version inférieur à celle du serveur qui lui est en 1.13.2. Mais cela n'empêche pas de jouer sur Vultanium !